!!

Beste gast Alfist,

U bent niet ingelogd op het forum van Club Alfa Romeo, Om te registreren klik hier of log-in

LET OP !!  als gast ziet u ook maar een klein gedeelte van het forum. Als aangemeld lid ziet u ook minder advertenties.

0 leden en 1 gast bekijken dit topic.

*

marius92
8

  • Leeftijd: 27
  • Type Alfa: 159
  • *
    - Startende Alfist
missing fire bij koude motor 2.2JTS
« Gepost op: 8 mei 2020, 11:29:45 »
Dag,
graag wil ik eens jullie ervaring.
ik heb een alfa 159 2.2JTS met 221000km op de teller. nu is het zo dat als de motor koud is dan heb ik een missing fire cilinder 1. hij loopt ook even beroerd en je hoort in de uitlaat de ingespoten benzine ploffen. als de motor boven de 30-50 graden uit komt is het gelijk over dus het is echt alleen de 1e 30 sec als je de auto 's morgens start daarna loopt hij perfect. het bijzondere is wel soms blijft het lampje continu branden en moet ik hem weer resetten, en de andere dag knippert het lampje alleen de eerste 30 sec en blijft daarna uit

ik heb het volgende al gedaan:
bobine vervangen(vorige eigenaar)
bougie's vervangen
kabelboom gecontroleerd.
stekkers gereinigd.

nu loop ik een beetje vast. in mijn theorie als de nokkenas sensor problemen geeft zou je op meerdere/wisselende cilinders problemen verwachten en niet alleen bij koude start, dit zelfde geld voor ketting  en deze is bij de 160 vervangen dus nog vrij vers. kwa injector zou je zeggen dat de brandstof niet in de uitlaat staat te ploffen en ook bij 50 graden nog problemen moet geven.

nu ben ik afgelopen weekend bij Johan Schepers in Maarn geweest(als je hem nog niet kent en je hebt nieuwe sleutel of ECU nodig is het een aanrader dit is een vakman met een goeie prijs) nu gaf Johan aan dat hij al diverse ECU's gerepareerd had met de klacht ontstekingsproblemen. is dit bij jullie bekent? of zou ik moeten gaan denken aan een ander iets?



had ik nog een vraag welke kabel gebruiken jullie met MultiECU? ik heb een kabel met verloopstekkers was bij de Fiat helemaal goud. alleen ik kom bij de alfa niet in het motor gedeelte.


hopelijk kunnen jullie wijs worden uit me verhaal en even me denken alvast bedankt.
*

Romeer
174

  • Leeftijd: 54
  • Type Alfa: 159 1.9JTS
  • ***
    - Alfist
Re: missing fire bij koude motor 2.2JTS
« Reactie #1 Gepost op: 10 mei 2020, 19:04:27 »
ik heb deze kabel voor multiecuscan  https://www.autowolf.nl/nl/home/22-obd2-usb-diagnostic-interface.html  , werkt uitstekend. ze maken 'm zelf even plug&play voor je dus je kunt er gelijk mee aan de gang. (heb geen binding met dit bedrijf, wel goede ervaringen)
ze hebben eventueel ook nog een complete set met alle stekkers erbij https://www.autowolf.nl/nl/home/72-alfa-fiat-lancia-obd2-diagnose-kit.html

heb je de bougies onderling al eens verwisseld?
*

marius92
8

  • Leeftijd: 27
  • Type Alfa: 159
  • *
    - Startende Alfist
Re: missing fire bij koude motor 2.2JTS
« Reactie #2 Gepost op: 10 mei 2020, 19:21:32 »
Oké ja die kabel heb ik ook met al die verloopjes behalve die blauwe. Heb hem van odb Warenhuis. Maar kom jij met die zwarte in motor ecu? Of gebruik je die blauwe daar voor. Want ze hebben me nu die blauwe opgestuurd om te kijken of dat het daar me wel lukt. Naar hun idee zou het wel moeten gaan met die zwarte.

Ne onderling nog niet. Ik heb er net 4 nieuwe ingezet. Zou het nog kunnen proberen maar ik vrees er voor
*

Romeer
174

  • Leeftijd: 54
  • Type Alfa: 159 1.9JTS
  • ***
    - Alfist
Re: missing fire bij koude motor 2.2JTS
« Reactie #3 Gepost op: 10 mei 2020, 19:50:58 »
met de zwarte kom ik een heel eind, maar niet in het deel van de ecu waar je moet zijn voor tuning

als je je bougies onderling wisselt en er is niks veranderd dan kun je de bougies en de bobine uitsluiten
ik heb onlangs iets vergelijkbaars gehad met een motorfiets, bleek uiteindelijk na heel veel zoeken een heel minimaal contactprobleempje te zijn bij één van de bobinekabels. na vervanging liep ie als een zonnetje.
*

SpecialVeloce
1.129

  • Leeftijd: 40- 😵
  • Type Alfa: Alfa 159 SW TI
  • *****
    - Super Alfist
  • Turbo lag is like fore play
Re: missing fire bij koude motor 2.2JTS
« Reactie #4 Gepost op: 10 mei 2020, 19:58:47 »
Ik heb er een van OBDMX deze is met BT en een low power functie zodat je batterij niet leeg wordt getrokken.

Maar mijn tip.

kijk eens even wat je koelwater sensor doet in de ecu en niet in het dash ?

klopt dit een beetje of komt het overeen?

Goede tip voor de sleutel want volgens mij is dit recent, ik wilde namelijk kijken of dat ik de code in de BSI kon programmeren. Maar dat is een klus als je er geen kaas van hebt gegeten. ik ga even contact met hem opnemen.
150 eurotjes is een mooie prijs.

*

marius92
8

  • Leeftijd: 27
  • Type Alfa: 159
  • *
    - Startende Alfist
Re: missing fire bij koude motor 2.2JTS
« Reactie #5 Gepost op: 10 mei 2020, 20:12:40 »
oke ja gaat nog niet om tuning maar ik kom gewoon helemaal niet in gedeelte van de motor dus storing missing fire kom ik nu nergens in mijn lijstje tegen. maar goed als ik het zo hoor met de blauwe kkl kabel zou ik er wel moeten komen en anders die bluetooth module kom ik er ook.

ja ik had zelf in eerste instantie ook vermoede van slecht contact maar rare is dat hij alleen bij koude motor moeilijk doet en bobine gewisseld is en bougie's nu ook en kabelboom is goed begin ik daar aan te twijfelen. ga zelf toch nog een keer de bobine wisselen en compressie op de cilinder weten anders ga ik toch de ECU wisselen om dat uit te sluiten.

@SpecialVeloce  waarom zou ik koelwater sensor moeten controleren? waar denk jij dan aan?
ja ik kwam er gelukkig bij johan uit. want dealer had ook nog gekeken maar kon geen imitatie krijgen en nieuw kosten 500 euro. johan is echt een vakman en weet wat hij doet en kan de sleutel volledig zelf programmeren lukte bij mijn niet in een keer goed maar anders had hij met een half uurtje klaar geweest.

*

Romeer
174

  • Leeftijd: 54
  • Type Alfa: 159 1.9JTS
  • ***
    - Alfist
Re: missing fire bij koude motor 2.2JTS
« Reactie #6 Gepost op: 11 mei 2020, 10:34:04 »
oke ja gaat nog niet om tuning maar ik kom gewoon helemaal niet in gedeelte van de motor dus storing missing fire kom ik nu nergens in mijn lijstje tegen. maar goed als ik het zo hoor met de blauwe kkl kabel zou ik er wel moeten komen en anders die bluetooth module kom ik er ook.

met de zwarte obd-kabel krijg ik misfires gewoon te zien; de blauwe heb ik in z'n geheel niet nodig
*

kevinv
5

  • Leeftijd: 30
  • Type Alfa: Alfa Romeo 159 2.2 JTS
  • *
    - Startende Alfist
Re: missing fire bij koude motor 2.2JTS
« Reactie #7 Gepost op: 1 oktober 2020, 13:05:26 »
@marius92
Ben erg benieuwd of je het probleem hebt gevonden en wat het was.
Ik heb hier exact dezelfde problemen. Eerste paar seconden bij koude start stevig misfiren en ploffen in de uitlaat. Zodra die een beetje is opgewarmd loopt die als een zonnetje.
Mijn 159 met 2.2JTS heb ik nu 9,5 jaar en er staat zo'n 254.000KM op. Codes bij uitlezen: P0300 en P0301. Soms P0304.
Inmiddels vervangen: LMM, Bougies, Bobine, Bosch ventiel onder inlaat (naam kwijt). Gecontroleerd: Lekkage op inlaat, accu, pcv valve.

Gezien jij aangaf dat Johan al diverse ECU's heeft gerepareerd met ontstekingsproblemen ben ik dus erg benieuwd of dit bij jou het probleem was.
*

kevinv
5

  • Leeftijd: 30
  • Type Alfa: Alfa Romeo 159 2.2 JTS
  • *
    - Startende Alfist
Re: missing fire bij koude motor 2.2JTS
« Reactie #8 Gepost op: 23 oktober 2020, 18:14:10 »
De misfires zijn inmiddels opgelost. Mocht iemand nog dit topic lezen en dezelfde klachten hebben:
Mijn injectors waren defect. Ik heb ze eerst uitgebouwd, ultrasoon gereinigd en nieuwe seals erop gezet maar het bleef waardeloos.
Uiteindelijk in de testbank bleken ze alle 4 erg afwijkend van elkaar qua opbrengst en 1 injector gaf een pisstraal i.p.v. een mooie nevel ondanks de reiniging.
Ik had verwacht er met 9 jaar lang BP Ultimate tanken en af en toe een flesje injector reiniger, wat langer mee te doen dan 250.000KM.

Er zitten nu 4 nieuwe injectors in en hij loopt weer perfect. Stuk rustiger en een heel stuk zuiniger.

Wat foto's van de oude injectors:



*

alfa brera
454

  • Leeftijd: 55
  • Type Alfa: gulia super
  • ****
    - Senior Alfist
Re: missing fire bij koude motor 2.2JTS
« Reactie #9 Gepost op: 24 oktober 2020, 18:21:17 »
ik heb een icarsoft v2 hier liggen maar die herkent de guilia niet
ik heb hier 219 euro voor betaald kan je alles mee uitlezen en wissen
ha ha maar niet voor de guilia jammer
ik wil er 150 euro voor hebben 1 jaar gratis updates
ik heb hem gekocht bij obd waren huis
*

rvvenrooij
1

  • Leeftijd: 40
  • Type Alfa: 159 2.2 JTS
  • *
    - Startende Alfist
Re: missing fire bij koude motor 2.2JTS
« Reactie #10 Gepost op: 12 oktober 2021, 12:05:11 »
Hoi Marius,

Dank voor je topic!
Wij zijn met onze Alfa 159 2.2 JTS tegen hetzelfde probleem aangelopen en zodoende, nu we inmiddels weten waar het waarschijnlijk aan ligt, op dit forum uitgekomen. Gelukkig hebben we een bevriende monteur, zodat niet alle voorgedane moeite en (achteraf nog goede) onderdelen afgerekend hoeven te worden 🥵

Rest mij wel de vraag waar jij je injectors gevonden hebt, want deze blijken nogal schaars te zijn!?… 😓
Verneem graag even van je!

Bvd en mvg,


Rob
 

Qverde Italian parts Klavertje7