!!

Beste gast Alfist,

U bent niet ingelogd op het forum van Club Alfa Romeo, Om te registreren klik hier of log-in

LET OP !!  als gast ziet u ook maar een klein gedeelte van het forum. Als aangemeld lid ziet u ook minder advertenties.

0 leden en 1 gast bekijken dit topic.

*

Alfa156SW
12

  • Leeftijd: 61
  • Type Alfa: 159 1750TBI SW
  • *
    - Startende Alfist
Pioneer stuurwielbediening werkt niet meer na montage trekhaak
« Gepost op: 11 februari 2020, 22:26:45 »
Ik heb een 2011 159 SW 1750 TBI met daarin een Pioneer F920BT 2-Din radio/navigatie systeem. Werkte prima, ook de bediening via stuurwiel.

Ik heb onlangs een 13-polige trekhaakbekabeling laten monteren,  Daarna werkte de stuurwielbediening van de Pioneer niet meer. Voor de montage werkte dat prima, dus de juiste hardware (adapters) is aanwezig.
Wat mij ook opviel dat de automatisch verlichtinginstelling van de Pioneer in de dag instelling blijft staan ook als de verlichting van het voertuig aanstaat,

We vermoeden dat het iets met de CAN-BUS aansluiting te maken heeft op de Pioneer.

Iemand een idee wat het zou kunnen zijn en wat de oplossing is??



*

brinkerik
1.461

  • Leeftijd: 35
  • Type Alfa: Alfa 159 2.4 JTD
  • *****
    - Super Alfist
Re: Pioneer stuurwielbediening werkt niet meer na montage trekhaak
« Reactie #1 Gepost op: 11 februari 2020, 22:29:31 »
Normaal heeft het geen invloed.

Trek de zekeringen van de Trekhaak er eens uit, en probeer dan nogmaals de radio.

Kan het zijn dat er een andere kabel los gegaan is toen men de kabelboom van de Trekhaak gemonteerd heeft?
Nu  159 2.4   '07     -    Punto Twin-Air '12
ex   156  1.9 16v '04         147  1.6  Veloce G3  '01     146  1.6  Lusso '97
*

Alfa156SW
12

  • Leeftijd: 61
  • Type Alfa: 159 1750TBI SW
  • *
    - Startende Alfist
Re: Pioneer stuurwielbediening werkt niet meer na montage trekhaak
« Reactie #2 Gepost op: 12 februari 2020, 08:03:41 »
Bij plaatsen van de kabelboom van de trekhaak is men niet in de buurt van de radio geweest. Deze kabelboom zit achter in de kofferbak.

Een expert heeft naar de aansluitingen aan de radio gekeken en dat zit goed. Hij geeft de Pioneer de schuld. Ik denk het niet omdat die voor de montage van de trekhaak prima werkte.
*

Plakkie
23

  • Leeftijd: 49
  • *
    - Startende Alfist
Re: Pioneer stuurwielbediening werkt niet meer na montage trekhaak
« Reactie #3 Gepost op: 12 februari 2020, 09:58:30 »
Is bij het monteren van de trekhaak de accu niet losgekoppeld geweest en moet de radio opnieuw ingesteld worden??
*

Milan.M
1.187

  • Leeftijd: 21
  • Type Alfa: Giulietta QV Rosso Comp.
  • *****
    Moderatore - Super Alfist
Re: Pioneer stuurwielbediening werkt niet meer na montage trekhaak
« Reactie #4 Gepost op: 12 februari 2020, 12:52:13 »
Op mijn radio van Sony kon ik zelf  de knoppen op het stuur toewijzen aan verschillende functies in het instellingen menu.

Als de accu was los geweest moest ik dit wel eens opnieuw instellen omdat hij alles kwijt was.

Geen idee of dit mogelijk is bij Pioneer radio’s. Maar dit lijkt mij het geval te zijn.
🏎 Giulietta QV Rosso Competizione 🍀
235pk, 340Nm
BMC luchtfilter, 200-cells sport kat, Ulter uitlaat

Instagram: @Giulietta.Quadrofoglio
*

Alfa156SW
12

  • Leeftijd: 61
  • Type Alfa: 159 1750TBI SW
  • *
    - Startende Alfist
Re: Pioneer stuurwielbediening werkt niet meer na montage trekhaak
« Reactie #5 Gepost op: 12 februari 2020, 19:15:46 »
Ik kan in de menu's van de Pioneer niets vinden over instellingen voor knoppen op stuurwiel.
Ook de handleiding zegt er niets over.
*

SpecialVeloce
443

  • Leeftijd: 36
  • Type Alfa: Alfa 159 SW TI
  • ****
    - Senior Alfist
Re: Pioneer stuurwielbediening werkt niet meer na montage trekhaak
« Reactie #6 Gepost op: Gisteren om 12:51:21 »
ik heb ook een keer gehad dat het systeem van slag was.

accu moest er even af.

hier heb ik een link gevonden die dat toewijzen van toetsen wel doet.


https://www.youtube.com/watch?v=Ir0KDb4Y73Y
*

Romeer
32

  • Leeftijd: 54
  • Type Alfa: 159 1.9JTS
  • *
    - Startende Alfist
Re: Pioneer stuurwielbediening werkt niet meer na montage trekhaak
« Reactie #7 Gepost op: Gisteren om 16:45:15 »
even hardop denken: stuurwielbediening doet het, trekhaak er onder, stuurwielbediening doet t niet. kortom er is iets veranderd in de bedrading of instellingen.
ik heb er zelf ook een pioneer inzitten, een simpel ding maar er moest een speciale interface komen om de stuurwielbediening te laten werken. deze is (met enige moeite) door een professional ingeleerd en het werkt sindsdien perfect. ik heb er toen een achteruitrijcamera ingebouwd en de bijbehorende draad/stekker moest van achteren naar de pioneer. ik ben toen vergeten het stekkertje van de stuurwielbediening er weer in te pluggen; het was ergens in de middenconsole weggegleden.... dus de vraag is: zit er een achteruitrijcamera op en zou het kunnen dat er een stekkertje niet meer is ingeplugd?
*

Alfa156SW
12

  • Leeftijd: 61
  • Type Alfa: 159 1750TBI SW
  • *
    - Startende Alfist
Re: Pioneer stuurwielbediening werkt niet meer na montage trekhaak
« Reactie #8 Gepost op: Gisteren om 19:19:16 »
Dank voor de reacties.

Het filmpje gaat over een andere Pioneer type. Ik heb in de F920BT geen menu settings voor Steering Wheel Controls.

Ik heb van het weekend de radio er eens uitgehaald. Er zit een interfacekastje in van TCP (onderdeelnummer 27.1001-600). Ik heb die weer opnieuw aangesloten, conform instructies . Maar dat hielp niet. Alle kabeltjes zijn aangesloten.

Er zit ook een achteruitrijcamera in die wel werkt. Vreemd, want volgens mij komt het signaal van inschakelen van de achteruit ook via de CAN-BUS, en dat werkt dus wel. Het kastje geeft dus niet de signalen van de stuurwielbediening door....

*

Alfa156SW
12

  • Leeftijd: 61
  • Type Alfa: 159 1750TBI SW
  • *
    - Startende Alfist
Re: Pioneer stuurwielbediening werkt niet meer na montage trekhaak
« Reactie #9 Gepost op: Gisteren om 19:22:49 »
Grote vraag is dus: hoe moet je het interfacekastje inleren??

*

Plakkie
23

  • Leeftijd: 49
  • *
    - Startende Alfist
Re: Pioneer stuurwielbediening werkt niet meer na montage trekhaak
« Reactie #10 Gepost op: Gisteren om 19:49:55 »
Even een vraagje,
Een maatje van me heeft dezelfde radio.
Alleen in een Iveco bus (ook Italiaans)
Nadat de accu los geweest is en weer aangekoppeld is doet zijn bluetooth het niet meer.
Maar ook zijn stuurwiel bediening doet het niet meer.
Radio is net ongerepareerd retour van reparatie.
Bluetooth module overleden.
Volgens de het reparatie bedrijf is dit bij dit model een veel voorkomende klacht.
Bluetooth module is niet meer leverbaar.
Zodra de bluetooth module vervangen zou worden zou de stuurwielbediening het ook weer doen.
Ik vind het een beetje vaag, maar tja sta tegenwoordig nergens meer van te kijken.

Misschien een stom idee, en als je de trekhaak module eens los koppelt wat doet de stuurwiel bediening dan.
Misschien dat de trekhaak module het Canbus signaal verstoord.
*

Alfa156SW
12

  • Leeftijd: 61
  • Type Alfa: 159 1750TBI SW
  • *
    - Startende Alfist
Re: Pioneer stuurwielbediening werkt niet meer na montage trekhaak
« Reactie #11 Gepost op: Gisteren om 19:57:27 »
Dank voor de reactie.

Mijn Bluetooth verbinding werkt prima.

*

Plakkie
23

  • Leeftijd: 49
  • *
    - Startende Alfist
Re: Pioneer stuurwielbediening werkt niet meer na montage trekhaak
« Reactie #12 Gepost op: Gisteren om 20:15:39 »
Dan denk ik dat je dat kunt uitsluiten.
 

Qverde Italian parts Klavertje7