!!

Beste gast Alfist,

U bent niet ingelogd op het forum van Club Alfa Romeo, Om te registreren klik hier of log-in

LET OP !!  als gast ziet u ook maar een klein gedeelte van het forum. Als aangemeld lid ziet u ook minder advertenties.

0 leden en 1 gast bekijken dit topic.

*

RienV
16

  • Leeftijd: 24
  • Type Alfa: Giulietta 1.4 MA TCT
  • *
    - Startende Alfist
Weer een defecte MultiAir module?
« Gepost op: 13 augustus 2020, 19:27:07 »
Beste Alfisten,

In oktober 2019 is van mijn Giulietta de MA-module stuk gegaan bij ongeveer 92.000 km. Er is toen een nieuwe MA-module ingekomen en op advies van een Alfa dealer is er 0W30 olie ingekomen (auto is van november 2011, dus Euro5). Eind juni 2020 is er een grote onderhoudsbeurt gedaan waarbij ook de distributieriem en bougies zijn vervangen. Daarnaast is er weer nieuwe olie op gekomen. Nog diezelfde dag na het ophalen kreeg ik een motorstoringslampje. De motor liep op 2 of 3 cilinders. Als ik de auto uitzet en weer herstart dan loopt deze weer netjes op 4 cilinders. Nog diezelfde dag de auto uitgelezen met als resultaat storing op bobine 1 en 4. Storing laten wissen en hopen dat het incidenteel iets geks zou zijn. Dat is dus 600 km goed gegaan. Als vervolgactie zijn de bobines 1 en 4 op 2 en 3 gekomen en andersom. Na 100 km weer storing, uitgelezen en het probleem blijft op cilinder 1 en 4. De bobines kunnen het dan niet zijn. Zou dit weer een MA-module kunnen zijn, of heeft iemand nog andere ideeën? Ik heb nog geen 10.000 km gereden met de nieuwe MA-module.

Groet,
Rien
*

J-force
7

  • Leeftijd: 30
  • Type Alfa: Giulietta
  • *
    - Startende Alfist
Re: Weer een defecte MultiAir module?
« Reactie #1 Gepost op: 14 augustus 2020, 23:11:26 »
Zou wel snel zijn,
bij onze vorige auto hebben ze destijds ook de ma module vervangen.
Bleek achteraf een verbrande klep te zijn.
Misschien die eens laten checken
*

martijnD
72

  • Leeftijd: 36
  • Type Alfa: Giulietta
  • **
    - Junior Alfist
Re: Weer een defecte MultiAir module?
« Reactie #2 Gepost op: 15 augustus 2020, 13:08:16 »
Heb je hem bij de dealer laten uitlezen?
Die kunnen aan de hand van de fout codes (P1061 etc) wel zien of het de multi air unit is.
En als je hem bij de dealer hebt late  vervangen zul je toch nog wel garantie oid hebben?
*

RienV
16

  • Leeftijd: 24
  • Type Alfa: Giulietta 1.4 MA TCT
  • *
    - Startende Alfist
Re: Weer een defecte MultiAir module?
« Reactie #3 Gepost op: 15 augustus 2020, 14:08:35 »
Ik heb vanochtend de auto nog een keer gestart. Daarbij merkte ik misfires op in ieder geval 1 cilinder. Je voelt dat ook door de auto heen schokken (stationair). Ik had de motorkap open om te kijken en te luisteren of ik ook iets vreemds in de buurt van de multiair hoorde. De motor zag ik met de misfires schokken. Plotseling veranderde het geluid ook en liep de motor weer netjes op alle cilinders.

@J-force Het lijkt me dan toch wel in de MA module te zitten en niet een verbrande klep. Het lijkt me dat het probleem dan ook permanent aanwezig zou zijn. Was dat bij jou het geval?

@martijnD Ik heb de auto in onderhoud bij een onderhoudsbedrijf in mijn woonplaats. Deze onderhoudsmonteur heeft ruime ervaring met Alfa's, dus dat zit volgens mij wel goed. Het uitlezen is daar ook gebeurd. Bij de eerste MA module was de storing inderdaad te herleiden naar de MA module. De storing had toen een duidelijke omschrijving waarbij direct duidelijk was dat het de solenoids van de MA module waren. Bij de storing die ik nu heb is een melding zichtbaar over een fout in bobine 1 & 4. Mocht het wel de MA module zijn, dan wil de onderhoudsmonteur inderdaad garantie proberen te claimen bij de onderdelen leverancier/Alfa Romeo.
*

J-force
7

  • Leeftijd: 30
  • Type Alfa: Giulietta
  • *
    - Startende Alfist
Re: Weer een defecte MultiAir module?
« Reactie #4 Gepost op: 15 augustus 2020, 21:45:19 »
Nadat bij ons de module vervangen was, was het probleem voor 1000 km weg.
Daarna was het vrij snel terug.
Toen is er besloten om toch maar de kop te lichten en kwamen ze erachter.
Dan liep de auto pas fatsoenlijk bij 4000 + rpm
*

MysteryAngel
1.378

  • Leeftijd: 19
  • Type Alfa: Nog geen
  • *****
    - Super Alfist
Re: Weer een defecte MultiAir module?
« Reactie #5 Gepost op: 23 augustus 2020, 18:09:29 »
En al iets wijzer geworden over dit probleem?
*

RienV
16

  • Leeftijd: 24
  • Type Alfa: Giulietta 1.4 MA TCT
  • *
    - Startende Alfist
Re: Weer een defecte MultiAir module?
« Reactie #6 Gepost op: 24 augustus 2020, 20:15:59 »
Ja en nee...

Om één en ander uit te sluiten zijn de bougies ook nog omgewisseld. Dus zowel de bobines als de bougies zijn van plaats verwisseld. Vandaag heb ik de auto weer uit laten lezen. Storing blijft op cilinder 1 & 4. De storing komt ook steeds vaker voor. Alle storingen lijken naar de MA-module te wijzen. Je hoort af en toe ook een bijgeluid in de auto. Moeilijk te omschrijven wat ik hoor, maar een soort van zacht tikje. Morgen gaat de monteur er achteraan voor een garantieclaim. Mocht ik meer weten dan laat ik dat weten.
*

TimW
2.214

  • Leeftijd: 33
  • Type Alfa: Tijdelijk geen
  • *****
    - Super Alfist
Re: Weer een defecte MultiAir module?
« Reactie #7 Gepost op: 26 augustus 2020, 15:32:18 »
Binnen 10k stuk kan eigenlijk niet. Gaat het probleem weg bij warme motor? Toen ik ooit wat problemen had met de MA module was dit ten alle tijden bij een koude motor.

0w30 lijkt me overigens niet de juiste olie, maar daar is genoeg over gediscussieerd...

G̶i̶u̶l̶i̶e̶t̶a̶ ̶1̶.̶4̶M̶A̶  Seat Leon Cupra 387pk/516nm
*

RienV
16

  • Leeftijd: 24
  • Type Alfa: Giulietta 1.4 MA TCT
  • *
    - Startende Alfist
Re: Weer een defecte MultiAir module?
« Reactie #8 Gepost op: 26 augustus 2020, 19:20:24 »
@TimW
De storing ontstaat tijdens het rijden. Heb al een paar keer gehad na ongeveer 20 minuten. Dan is hij redelijk warm, maar dat is bijna het einde van mijn rit...
Wat betreft 0W30. Daar heb ik ook vraagtekens bij gezet, maar dit is door een Alfa-dealer aangeraden. Uit het bekende topic blijkt ook maar weer dat er verschillende bedrijven verschillende dingen roepen. Origineel Alfa is het Euro5 -> 5W40 C3, Euro6 -> 0W30 C2. Onlangs las ik over de laatste modellen zelfs weer iets van 0W40...
Wat was bij jou het probleem uiteindelijk?
*

TimW
2.214

  • Leeftijd: 33
  • Type Alfa: Tijdelijk geen
  • *****
    - Super Alfist
Re: Weer een defecte MultiAir module?
« Reactie #9 Gepost op: 27 augustus 2020, 07:53:54 »
Ik heb toen maar 1 keer de MA missfire foutmelding gehad. Verder wel een aantal keer de symptomen, maar dan enkel wanneer het 's ochtends erg koud was. Binnen een paar km was het probleem weg.

Ik heb toen de motor 2 keer geflushed, olie (Selenia Pure Energy 5W40) frequent vervangen en ook het kopfilter vd MA module vervangen. Het probleem is daarna weggebleven.
G̶i̶u̶l̶i̶e̶t̶a̶ ̶1̶.̶4̶M̶A̶  Seat Leon Cupra 387pk/516nm
*

MysteryAngel
1.378

  • Leeftijd: 19
  • Type Alfa: Nog geen
  • *****
    - Super Alfist
Re: Weer een defecte MultiAir module?
« Reactie #10 Gepost op: 29 augustus 2020, 18:02:27 »
Mja die multiair units zijn wel erg gevoelig voor de juiste olie.
Is er ook niet ergens half 2012 of 2013 een update geweest aan die dingen,
waarna de problemen minder vaak voor kwamen?
*

Jetronic
1.104

  • Type Alfa: 2013 Giulietta 2.0 TCT
  • *****
    - Super Alfist
Re: Weer een defecte MultiAir module?
« Reactie #11 Gepost op: 29 augustus 2020, 20:22:51 »
ze zijn vooral gevoelig voor vervuiling.  De "juiste" olie er te lang in laten helpt je niks.  En wat te lang is kan alleen de bestuurder weten.
*

RienV
16

  • Leeftijd: 24
  • Type Alfa: Giulietta 1.4 MA TCT
  • *
    - Startende Alfist
Re: Weer een defecte MultiAir module?
« Reactie #12 Gepost op: 29 augustus 2020, 21:03:46 »
Vervuiling kan het in mijn geval niet zijn. Bij het vervangen van de module is de motor geflusht. Daarbij is er ook een nieuw filter geplaatst. Ook dat zeefje voor de multiair. Daarna heeft de auto nog geen 10000 km gereden van oktober 2019 tot nu. Misschien een maandagochtend model...
*

peetmultiair
344

  • Leeftijd: 73
  • Type Alfa: Giulietta Multiair 170pk.
  • ****
    - Senior Alfist
Re: Weer een defecte MultiAir module?
« Reactie #13 Gepost op: 29 augustus 2020, 22:00:48 »

Het is ook vaak zat voorgekomen dat de MA module kapotging vlak na een olieverversing (met juiste olie) of motorflush.
Alfasud, 2x Alfa 33, 3x Alfa 155, Alfa 156 V6 200pk🎉, Alfa Giulietta MA 170 pk.
*

Jetronic
1.104

  • Type Alfa: 2013 Giulietta 2.0 TCT
  • *****
    - Super Alfist
Re: Weer een defecte MultiAir module?
« Reactie #14 Gepost op: 30 augustus 2020, 10:38:57 »
Vervuiling kan het in mijn geval niet zijn. Bij het vervangen van de module is de motor geflusht. Daarbij is er ook een nieuw filter geplaatst. Ook dat zeefje voor de multiair. Daarna heeft de auto nog geen 10000 km gereden van oktober 2019 tot nu. Misschien een maandagochtend model...

Kijk eens of je wat kan zien van vercuiling op de oliedop, de peilstok of in de vulopening.  10.000 km is helaas vaak al erg vervuilend in de praktijk.  Multiair is er gevoeliger aan, maar zelfs ordinaire benzine motoren zijn vaak al een bende.  Raar want officieel mogen ze vaak 20 tot  30 duizend km op 1 verversing.  Zal eens beginnen fotos maken van de vervuiling tijdens het eerste onderhoud.
 

Qverde Italian parts Klavertje7